Página 1 de 1

ERROS em Moodle já instalado e funcionando

Enviado: 06 Mai 2008, 18:57
por solange
Trabalho com o Moodle já faz algum tempo e experimentei a versão 1.5... Estou na 1.7.1
Meu Moodle é instalado por uma ferramenta de nome Fantástico oferecida no meu provedor de host http://www.maxihost.com.br

Recentemente solicitei a atualização do Moodle pois já estão na versão 1.9 e comentei que era necessário fazer a atualização para o 1.8 antes de chegar no 1.9. Esta atualização é feita automaticamente pela ferramenta Fantástico.

O suporte do provedor me retornou dizendo que a atualização estava a disposição, mas direto para o 1.9.

Não fiz a atualização e mesmo assim estou enfrentando problemas:

- Senha de administrador não é reconhecida e alguns alunos também não estão conseguindo fazer o login.

Estou aguardando o suporte da Maxihost mas enquanto isso se puderem e tiverem solução, agradeço.

Nota: Hoje tentei atualizar para o 1.9 mas deu a seguinte mensagem de erro"[color=#800080]Iniciando Parâmetros - Concluido.

Falha na Actualização

A base de dados emsm1214_mdle1 não está a funcionar em perfeitas condições e a criação de uma cópia de segurança da base de dados não foi possível. Contacte o administrador do sistema. Inclua esta mensagem como referência.

A instalação original não foi modificada.
[/color]"